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IT Essentials 5.0
10.2.1.9 Lab - Securing Accounts, Data, and the Computer in Windows XP

Print and complete this lab.

In this lab, you will explore how to secure accounts, data, and the computer in Windows XP.

Recommended Equipment
The following equipment is required for this exercise:
e A computer system running Windows XP is required for this exercise

Step 1
Boot the computer and enter the key(s) required to enter the “BIOS Setup Utility” window.
Note: Since there are several arrangements and features in different BIOSs, you may need to search for

the features talked about in the lab. Also, if your BIOS does not support the feature talked about in the
lab, move to the next feature.

BIOS SETUP UTILITY

Change Supervisor Password

Click the Security tab.

To set the User password:

Select Change User Password then press Enter.
Type the password us3rIT then press Enter.

To confirm the new password type us3rIT then press Enter > OK.

To set the Supervisor password:

Select Change Supervisor Password then press Enter.
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Type the password sup3IT then press Enter.

To confirm the new password type sup3IT then press Enter > OK.

To set the User access level:
Select User Access Level then press Enter.
Select No Access then press Enter.

Select Exit > Exit Saving Changes > OK.

Step 2
When the computer restarts enter the key(s) required to enter the “BIOS Setup Utility” window.

Enter CURRENT Password:_

Enter the User password us3rIT.

Did you gain access to the BIOS?

Restarts the computer if needed, enter the key(s) required to enter the “BIOS Setup Utility” window.

Enter the Supervisor password sup3IT.

Did you gain access to the BIOS?
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BIOS SETUP UTILITY

Clear User Passuord

Click the Security tab.
To clear the User password:

Select Clear User Password then press Enter > OK.

BIOS SETUP UTILITY

Change Supervisor Passuword

To remove the Supervisor password:

Select Change Supervisor Password then press Enter > type sup3IT > Enter.
For the new password press Enter.

What message appeared?

Press Enter for OK.
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BIOS SETUP UTILITY

Change Supervisor Passuword

All passwords should now be removed.

Select Exit > Exit Saving Changes > OK.

Step 3
Log on to the computer with the Administrator account.

Click Start > My Computer > Local Disk (C:). Create a New folder > name the folder No Access.
Click Start > Control Panel > Administrative Tools > Computer Management.

The “Computer Management” Window opens.

= Computer Management

=) File Action View Window Help =12 x|
& = B 2
Q Computer Management (Local) A || Name Full Name [
= iy System Tools 5 Administr ator Built-in account For administe
@" g;e”t:':";’:' | EGasenET ASP.NET Machine Account  Account used For running th
g i arleu ° ersd . || ®Gcuest Built-in account For guest ac
e ca I alOLES HelpAssistant Remote Desktop Help Assi...  Account for Providing Remol{
™ Users Q = John
- [ Group =
i F < A v o N
- & Performance Logs and A S SUPPORT_38... CN=Microsoft Corporation... This is a vendor's account: fc
Device Manager ~|
& [ 3 || — = e 3 ]

Expand the arrow next to Local Users and Groups > select Users.
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Guest Properties

‘General | Member O | Profie |

g Guest

Full hame:

|

Description:

EBuiIt-in account for guest access to the computer/d ‘

password 2

User cannot change password
Password never expires
Account is disabled

nt 1 locked out

[ 0K %_J[ Cancel ][ Apply ]

Right-click Guest > Properties > place a check mark next to Account is disabled > OK.

LI Computer Management E]@ Q@@

Action  View Window Help

=) File
¢~ BB 2

=12]x]

g Computer Management (Local) A || Name
= m System Tools QAdministrator
e Lﬂ Event Yiewer G asPET
[+ 5 Shared Folders S Guest
= E_ocal Users and Groups S HelpAssistant
‘N Users = mJohn
2 Groups #BsuPPORT 38
[+ Performance Logs and A e
3 g Device Manager v
< | <

Full Name

ASP.MET Machine Account

Remote Desktop Help Assi...

Ch=Microsoft Corporation...

Description

Built-in account For administe
Account used For running th
Built-in account For guest ac
Account for Providing Remolj§

This is a vendor's account fc

What do you notice about the Guest account icon?

Step 4

Right-click in an open area in the middle panel of the “Computer Management” window.
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LI Computer Management @@ Q@@

@ File
¢~ AERER @6

Action  View Window Help

=l2]x]

@ Computer Management {Local) Name
= m System Tools QAdministrator
& [g] Event Viewer Q ASPNET
# % Shared Folders Fcuest
= Epcal Users and Groups £ HelpAssistant
’g Users QJohn
Groups
@ Performance Logs and Alert: QSUPPORT-SS' 5
;g Device Manager
= @ Storage
@ Removable Storage
 Disk Defragmenter
Disk Management
& & Services and Applications
S | 3|

Full Name

ASP.MET Machine Account

Remote Desktop Help Assi...

CN=Microsoft Corporation...

Refresh
Export List...

View

Arrange Icons
Line up Icons

Help

Creates a new Local User account.,

—_—

»

»

Description

Built-in account For administe
Account used for running th
Built-in account for guest ac
Account for Providing Remol

This is a vendor's account fc

Select New User.

The “New User” window opens.

New User
IJser name: !|TE Cisco
Full name: ‘ITE Cisco
Description: ‘lTE Student
Password: loooooooo
’ 00000 OS

Confirm password:

User must change pass

[¥]illser cannat change password

[[] Password never expires
[J&ccount is disabled

[ Create %J[ Close

Enter the following account information:
User name: ITE Cisco

Full name: ITE Cisco

Description: ITE Student
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Password and Conform password: Tc!15Kwz

Remove the check mark next to User must change password at the next logon.

Place a check mark next to User cannot change password.
Click Create > Close.

Step 5
The “Computer Management” Window opens.

LI Computer Management @@ Q@@

@ File  Action View ‘Window Help =] %]
€ BEBR 2

Q Computer Management {Local)

Creates a new local group.

MName Description
= m System Tools Qndministrators Administrators have complete and u...
= @ Event:Viewsr @Backup Operators Backup Operators can override secu...
@ 5 SRS Fose Guests Guests have the same access as me...
- a:e:IJUsers SO @Network Configuration ... Members in this group can have som...
Eﬂ G:::l;s @Power Users Power Users possess most administr. ..
& Performance Logs and Alert: @Remote Desktop Users Members in this group are granted t...
g Device Manager € replicator Supports file replication in a domain
=) S Storage B Users Users are prevented from making ac...
+ Removable Storage 3 Academy Student
S Disk Defragmenter @HelpServicesGroup Group for the Help and Support Center
Disk Management 1
i Serwces and Applications
Refresh
Export List...
View »
Arrange Icons P
& ! Line up Icons

Help

Expand the arrow next to Local Users and Groups > select Groups.

Right-click in an open area in the middle panel and select New Group.

The “New Group” window opens.
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New Group
Group name: [ Temp Account l
Description: l Teamporary Users I
Members:

Remove

[ Create ][ Close ]

Enter the following information:
Group name: Temp Account
Description: Temporary Users
Click Add.

The “Select Users” window opens.

Select Users @

Select this object type:

|Users or Built-in security principals | [ Object Types... ]

From this location:
JOHN-PC [ Locations... |

Enter the object names to select [examples):

ITE Cisco | Check Names |

Lok [y [ Cancel |

In the Enter the object names to select field type ITE Cisco > OK.

The “New Group” window opens.
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New Group

Group name:

Description:

Members:

[ Temp Account

[Teamporary Users

431TE Cisco

Add...

Remove

l Create w[ Close

Where has the ITE Cisco account been added to?

Click Create > Close.

Double-click the Users group.

© 2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public.

Page 9 of 14



IT Essentials Chapter 10 - Lab

Users Properties @

General ’

g Users

Description: ‘ certified applications, but not

Members:

4G ASPNET
47 17TE Cisco

Add... Remove

[ OK ] [ Cancel N Apply

N

Notice ITE Cisco was added by default to this group.
Click Cancel to close the window.

Close all open windows.

Step 6
Navigat to and right-click the No Access folder > Properties > Security tab > Add.

The "Select Users or Groups” window opens.
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Select Users or Groups @

Select this object type:

|Usets, Groups, or Built-in security principals | [ Object Types... ]

From this location:
[JUHN-PC

|[ Locations... ]

Enter the object names to select [examples):

Temp Account; Users | Check Names I

L_oc NJ [ Concs ]

Type Temp Account; Users > OK.

The “No Access Properties” window opens.

ﬂo~Acce;s Properties

General | Sharing | Security }Customizé}

Group or user hames:

€} John [JOHN-PCAJohn) ~
€5 SYSTEM

@ Temp Account (JOHN-PCAT emp Account) 3

€7 Users (JOHN-PC\Users) P

v

< I | &

[ Add... J[ Remove ]

Permissions for Temp Account Allow Deny

Full Control O £ e
Modify ] O

Read & Execute |

List Folder Contents [l

Read O

Write [l F: e
Crmmi=al Darmaianimea X

For special permissions or for advanced settings,
click Advanced.

[ oK ][ Cancel ][ Apply ]

What Permissions for Temp Account Group and Users Group are activated by default?
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Select the Temp Account group.

No Access Properties @

General Sharinﬁ’ Security ’Eﬁstomizél

GI’OUD Or user names:

€7 John [JOHN-PCAJohn) A~
€3 SYSTEM

@ Temp Account [(JOHN-PCAT emp Account]

€7 Users [JOHN-PC\Users)

[l

< |

[ Add... ][ Remove ]

Permissions for Temp Account Allow Deny

| >

Full Control

Modify

Read & Execute
List Folder Contents
Read

OO000o0o0o

For special permissions or for advanced settings,
click Advanced.

| oK N || cancel || fppb |

Select Deny for Full control.

What happens?

Click OK.

The “Windows Security” window opens.

'2 ‘You are setting a deny permissions entry. Deny entties take precedence over allow entries. This means that if a user is a member of two groups, one that is allowed a permission and another
that is denied the same permission, the user is denied that permission.
< Do you want to continue?

What would happen if a member of the Temp Account group belonged to another group that was allowed
access to the No Access folder?

Click Yes.
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Close all open windows.

Step 7
Logoff the computer and logon as ITE Cisco

Click Start > Computer > Local Disk (C:) > double-click No Access folder.

Can you access the folder with the ITE Cisco account?

Close any open windows.

Step 8
Right-click on the Desktop > Properties > Screen saver tab.

PIX]

Display Properties

| Themes | Desktop | Screen Saver | Appearance | Settings

Screen saver

SD FlowerBox v [ Settings ] [ Preview ]
Wait: | 1 3» minutes [v] On resume, display Welcome screen
Monitor power

To adjust monitor power settings and save energy,

click Power.
| oK %J[ Cancel ][ Apply ]

Select a Screen saver from the drop-down list and place a check mark in the box for On resume, display

logon screen.

Make sure Wait is set to 1 minute.
Click OK.

Wait one minute.

What happens?
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Step 9

Navigate back to the “Screen Saver Settings” window.

Set the Screen saver to (None) and remove the check mark from On resume, display logon screen > OK.
Logoff the computer.

Logon to the computer as an Administrator.

Click Start > Computer > Local Disk (C:). Right-click No Access folder > Delete > Yes.

Click Start > Control Panel > Administrative Tools > Computer Management > expand the arrow next to
Local Users and Groups.

Select Users > right-click ITE Cisco > Delete > Yes.
Right-click Guest account > Properties > remove check mark from Account is disabled > OK.

Select Groups > right-click Temp Account > Delete > Yes.
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